Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphic Device Problem?


  • Please log in to reply
2 replies to this topic

#1 Shadowdance

Shadowdance

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 09 September 2008 - 11:40 AM

If I open a game (like Commandos 3, AOE II) and play in fullscreen, when I quit, my desktop will lose all the icons (and so quickstart - but not systray) and I ll have to reboot to see them appeared again.

I have upgrade my graphics drivers and so DirectX but didnt seem to work...

Any ideas?

Thank you in advance!

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB


BC AdBot (Login to Remove)

 


m

#2 smurfgod

smurfgod

  • Members
  • 446 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois
  • Local time:08:23 AM

Posted 10 September 2008 - 01:35 AM

More RAM wouldn't hurt you any. My desktop always lags when its reloading coming out of a game too, but does show up after a few seconds.

#3 Shadowdance

Shadowdance
  • Topic Starter

  • Members
  • 314 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 10 September 2008 - 06:59 AM

More RAM wouldn't hurt you any. My desktop always lags when its reloading coming out of a game too, but does show up after a few seconds.


well when this is happening my RAM has 225 megas free! And it just showed up; only the last 2 weeks.

WIN 7 ULTIMATE EN, AMD Dual-Core A4-6320, 3.8GHz (Turbo 4GHz), MB: ASUSTeK COMPUTER INC. A55BM-E Rev X.0x, DDR3 SIN 1333 4GB, AMD Radeon HD 8370D, Realtek High Definition Audio,

Seagate ST500DM002-1BD142 500GB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users