Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Won't Start


  • Please log in to reply
1 reply to this topic

#1 bryan001

bryan001

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 08 September 2008 - 09:17 PM

Hi Everyone,

My operating system (Windows XP) won't startup.

After checking in Bios, only 32 MB of Ram are working out of 2 512s. So, I replaced the Ram and still only 32 MB of Ram are working.

Can anyone help me solve this problem? --Is it the motherboard? Is it something else?

I am also getting an ACPI_DRIVER_INTERNAL error blue screen now...

Thank you,
Bryan

Edited by bryan001, 08 September 2008 - 09:34 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:08 PM

Posted 09 September 2008 - 06:35 AM

Descriptions of the error message:
http://msdn.microsoft.com/en-us/library/ms795312.aspx
http://www.osronline.com/ddkx/ddtools/bccodes_04o7.htm

IMO this is either a problem with your BIOS, or a problem with your motherboard (with the motherboard being the most likely)
Try checking the capacitors on your motherboard: http://www.badcaps.net/pages.php?vid=5
Try resetting the CMOS in your motherboard to see if that helps.
If not, then you may want to try a BIOS flash - but that's a very dangerous operation that can fry the BIOS very easily.

Beyond that, I'd have to suspect that the motherboard is dead/dying.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users