Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! Getting Lots Of Errors Trying To Install Anything


  • Please log in to reply
2 replies to this topic

#1 BritPip

BritPip

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 07 September 2008 - 11:25 PM

I hope someone can help me...

I am running Windows Vista Home Premium on a Dell Dimension PC. About a week ago my DH bought a copy of Dragon Naturally Speaking V9.5 but when we tried to install it, we got an error right at the end of the install process...

Error 1722
There is a problem with this Windows Installer Package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.
[OK]


I called Nuance (the Dragon Naturally Speaking people) & they had me try installing it several different ways but ultimately, no matter what we tried, it failed with the same error. They had me send them some log files & screen shots of the error & said they would pass it on to their developers.

Thinking that it might be a problem with Windows, we tried reinstalling Windows Vista - still no go.

We contacted Best Buy's Geek Squad who wanted us to bring it in for them to try installing it in the store, which we did but they couldn't figure it out either. Great...

Got it back home & started trying to reinstall my printer drivers & other software that disappeared when I reinstalled Windows, only to get more errors.

When I tried to install the printer driver for my HP PhotoSmart 6180C, which I downloaded straight from HP, I get another error...

Error situation code 03765057
The following lines were retrieved from the installation error logs.
Now launching = x:\hpzmsi01.exe - list product - 1 xxx -f x:\DIVins??.DAT
Error message received: An error occured during the installation of assembly
'Microsoft.VC80.CRT.processorArchitecture="x86",type="Win32",public KeyToken="1fc8b3b9a2e18e3b",version="8.0.50727.91".' Please refer to Help & Support for more information.
X:\a10_CDA_software.msi failed with return code 1603 MSIInstall () failed with 1603 for MSI software
Exit code=1603
[OK]


Great, so now I can't print. I called HP's support dept & they made out like they would be able to fix it in no time, but only if I paid them $65 for an extended warranty. DH didn't want to do that, so we stall can't print anything.

I finally received a reply back from Nuance's "developers", with further instructions for installing their software. One of their steps was,
"Make sure that msxml 4 is installed on the machine in programs & features of the control panel if not you can go to this link and download the file that has a file size of 5 MB..."
But when I download that & try to install it, I get another error....

Installer information
An error occured during the installation of assembly component
{303994BA-6487-47AE-AF1D-7AF6088EEBDB}
HRESULT: 0x800736B3
[OK]


Oh & I have also tried to install the new Vista SP1 but I got another error with that, too (but I can't find the piece of paper I scribbled the error on just at the moment)

Hoping someone can help me sort this mess out....

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:01:22 PM

Posted 08 September 2008 - 09:41 AM

Hi, it's a bit of a mess to say the least. The first thing I would do is to reformat the PC and only reinstall drivers...No Updates at all (at least not yet) and trying installing your printer then reboot and move the software ect.ect. as it may be someprogram corrupting your system.
MCP
MSDST

#3 BritPip

BritPip
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:52 PM

Posted 12 September 2008 - 12:26 PM

Well, I formatted the drive & tried to install the printer driver & am now getting a new error right at the beginning of the printer driver install process.

It says:

HP Installer Option Plug-In has stopped working
Windows can check online for a solution to the problem
-> Check online for a solution to the problem & close the program
-> Close the program
View problem details


When I click on View problem details,

It says:

Problem signature:
Problem Event Name: BEX
Application Name: hpzopt01.exe
Application Version: 8.5.0.70
Application Timestamp: 458b0717
Fault Module Name: hpzopt01.exe
Fault Module Version: 8.5.0.70
Fault Module Timestamp: 458b0717
Exception Offset: 0005250d
Exception Code: c000000d
Exception Data: 00000000
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 7bd2
Additional Information 2: ac6dd3c53a203c22f1fe43c92ab39afc
Additional Information 3: 112e
Additional Information 4: 27a9e81f619a6a3e55a578378df67558


If I try the Check online for a solution... option, it says there is not a fix for this problem at this time & suggests I reboot the computer & try it again, which I did try but got the same error.

What the heck is going on? I mean, we HAD the printer installed & working just fine before I reinstalled Windows the 1st time. Well, I say working just fine... it did frequently say the printer was offline when it wasn't but at least we could print most of the time! Now I can't even get the bleeping driver installed!!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users