Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Pci Card Will Not Connect To My Network


  • Please log in to reply
1 reply to this topic

#1 Blnk

Blnk

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 07 September 2008 - 05:42 PM

Problem: My Dynex Enhanced G Desktop PCI card refuses to connect to my network. It hangs on acquiring a network address and never gets an address. Telling it the router's/DNS server's IP address doesn't change this. Giving it a manual IP address doesn't let it access the router or the internet.

Information:
Router is a TRENDnet, works fine with multiple laptops running either Vista or XP SP2.
Network card has latest drivers installed from Dynex's website.
Desktop computer is running XP SP3 with latest updates.
Card detects 4 or 5 bars, out of 5 bars.
Security used is WPA-PSK. TKIP.
It will occasionally give up trying to get an IP.
The router's DHCP table shows that the desktop has never successfully connected and received an IP address.
Based on watching the status, it seems the card will either send packets to the router and never have them returned, or the router will send lots of packets but the card never sends any back.

Things I've tried:
Using the WZC feature of XP to connect
Using the Dynex utility to connect
Re-entering all the router's information multiple times (network key, selecting WPA-PSK, selecting TKIP, etc.)
Setting the router to only broadcast G instead of B/G
Playing with the various features of the card, accessed through the configure button of the card's properties (ie, disabling all power saving features, changing it from different options to supposedly boost performance to supposedly boost compatibility, switching to G only, etc.)
There is an unsecured network with very weak signal somewhere nearby, the card/computer can't connect to that, either, though the laptops can. Again, same issue where it never acquires a network address.

I had this same problem at a different location but managed to get it working somehow. The card would randomly drop the internet, however. I'm at my wit's end and about to write nasty emails to DYNEX telling them to shove this card up their butts. Any suggestions as to something else I can try? Is there something I'm missing?

BC AdBot (Login to Remove)

 


#2 Blnk

Blnk
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:30 AM

Posted 10 September 2008 - 10:58 AM

I forgot to mention that this is all under Service Pack 3, which seems to be breaking lots of people's wireless connections when they are using WEP or WPA encryption. Changing to WPA-2 isn't an option for me, so I'm uninstalling SP3 to see if that makes a difference.

I need to find a driver compatible with SP3 that will work with my Dynex card. Is anyone familiar with this? I forget, but doesn't Dynex use Broadcom drivers anyways? I'll look into this further.

Update: Rolling back to SP2 didn't change anything, not even after I installed the original update that allowed XP SP2 to use WPA2. I've now tried all kinds of security, save WEP, and none of them work. Looking more closely at my router's logs, it's telling me that half the time my computer fails to authenticate and the other half, it starts the authentication process but my computer never responds. The connection won't even work when the network's security is completely disabled.

Edited by Blnk, 10 September 2008 - 11:45 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users