Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

*!%#@ Motherboard!


  • Please log in to reply
7 replies to this topic

#1 Dangitall

Dangitall

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 01 August 2004 - 02:17 PM

This one has had me stumped for quite awhile: one of my computers is based on the Tyan Trinity400 with the VIA Pro133A chipset, which is supposedly capable of 4X AGP. However, the highest I can get it is 2X. Any ideas why this would be?
'Newbie'?? In a pig's ear!

Main Machine: 500MHz P3, 320MB PC100, 80GB Seagate, Nvidia FX5200, Philips RhythmicEdge

BC AdBot (Login to Remove)

 


#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 01 August 2004 - 02:38 PM

Did you try going into your bios? What card do you have? Need a little more info. Did you run sandra andt he likes?

#3 Dangitall

Dangitall
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  

Posted 01 August 2004 - 02:50 PM

Yes, the 4X is enabled in the BIOS. The chipset drivers are the last compatible with Win98SE. The card is a Jaton/Nvidia FX5200. Sandra2002 reports 2X. This problem also existed with the previous card, a Savage4.

Everything is working okay; it's just that I hate not knowing why!
'Newbie'?? In a pig's ear!

Main Machine: 500MHz P3, 320MB PC100, 80GB Seagate, Nvidia FX5200, Philips RhythmicEdge

#4 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 01 August 2004 - 03:38 PM

have you tried going to an earlier chipset driver? Isthere any jumpers on the card ? I know when I got a 9600xt it read at 4x agp because the jumper for the card was set wrong. You coulod try flashing the card's bios :thumbsup: ... But since your not a gamer I wouldnt try it. Ill look around for some answer's. Even try going into bios and setting to default settings.

#5 Dangitall

Dangitall
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 01 August 2004 - 03:47 PM

I've tried playing with all of the seemingly (and some not so much so!) appropriate BIOS settings. I'll admit to not having tried an older driver, so I guess I'll have to do some digging around over at the Arena. Also, while I did not notice any jumpers on the 5200 when I installed it, I'll take a look the next time I crack the case.
'Newbie'?? In a pig's ear!

Main Machine: 500MHz P3, 320MB PC100, 80GB Seagate, Nvidia FX5200, Philips RhythmicEdge

#6 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 01 August 2004 - 03:56 PM

ya I only have seen 2 card with jumpers on them but I have never used an nvidia based card

#7 Dangitall

Dangitall
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  

Posted 02 August 2004 - 04:20 AM

Found a couple of older drivers plus a couple of tweaking utilities that some at the Arena say may help. I'll give 'em a try over the next couple of days, but now - I'm off to work!
'Newbie'?? In a pig's ear!

Main Machine: 500MHz P3, 320MB PC100, 80GB Seagate, Nvidia FX5200, Philips RhythmicEdge

#8 Xemus

Xemus

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Local time:08:32 AM

Posted 09 August 2004 - 02:25 AM

Did you look for a BIOS update, as brunt suggested? What version of the BIOS are you running now?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users