Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie 8 Issue


  • Please log in to reply
1 reply to this topic

#1 number3

number3

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:36 PM

Posted 07 September 2008 - 12:32 PM

I running IE8 and run SUPERANTISPYWARE once a week, Avast running 24/7 and do a Scheduled scan twice a week. I'm running XP PRO .

Approx. once every 2 weeks I notice my IE won't access the internet. The fix is the same everytime, TOOLS / INTERNET OPTIONS / CONNECTIONS / LAN SETTINGS / Uncheck " Use a proxy server ".

Any suggestions and comments are appreciated.

thanks....

Paul

BC AdBot (Login to Remove)

 


#2 jhsmurray

jhsmurray

  • Members
  • 383 posts
  • OFFLINE
  •  
  • Location:6,378 km above the Earth's core
  • Local time:10:36 PM

Posted 07 September 2008 - 01:42 PM

Sorry if the question sounds silly, but are you
a ) manually setting the proxy and then the problem happens after two weeks, or
b ) the proxy setting seems to be checked automatically somehow, and the proxy setting is causing the interruption? or
c ) something else ..?

Acer Aspire 5732z
OS: Windows 7 Ultimate
Processor: Intel Pentium III Xeon, 2200 MHz
RAM: 3 GB
Display: Mobile Intel GMA 4500M




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users