Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Comcast Email


  • Please log in to reply
2 replies to this topic

#1 jamesz

jamesz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:57 AM

Posted 06 September 2008 - 09:26 PM

I just downloaded my new AVG anti virus software and now I can't forward email's. When I select either "forward", "reply" or "reply all", the only thing that comes up is "compose" with none of the email body shown.
I tried comcast support with absolutely no results. Please help a semi-senile old guy.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:57 AM

Posted 07 September 2008 - 09:58 AM

Assuming you are using Comcast webmail for mail access:

Did you scroll down the Compose box to see if the text is further down the page?

A couple of things for you to try.
Disable AVG. See if doing so resolves your issue.
It will only be disabled for a few seconds.
I'm skeptical that it is an AVG problem, but you never know.

You could also forward it to yourself, at your Comcast address.
When the mail comes in, does it have the missing email body in it?

At this point, I want to direct you to the Comcast help forums. Those forums are provided to Comcast customers, and are a great resource for vendor specific issues. There are forums for computer issues, email issues, security, internet, cable tv, and CDV.
Many times we, the users there, can provide answers tech support and customer service can't.

Click the link below, you'll be sent to the sign in page. Log in with your Comcast user ID (the part before .net) and your password. You will next see a first time forum users page, asking you to choose a screen name for use in the forums. Once you set that up, you'll be taken to the actual forums.

http://forums.comcast.net/comcastsupport/

Post your issue in the email forum.

(Once you get to the forum, save the page to your favorites. If you want to get to it from the Comcast home page, you have to jump through hoops to reach it)

Comcast is in the process of rolling out SmartZone to replace the current featureless webmail interface. If you have been migrated to SZ, include that information in your post.

Another option to consider: setting up an email (Outlook Express, Windows Mail, Outlook, Thunderbird, etc) client for your Comcast mail. Email clients will download inbox messages when they are opened. Messages are stored on your computer, not the Comcast mail server.
If this is something you might be interested in doing, I can point you to the FAQ's which will guide you through set-up and answer any questions you have about exporting your address book and any mail in folders on Webmail. (My experience is with Outlook Express, so you would have to ask in the CHF for specifics concerning other clients)

edit to add: I did a search of the CHF, this is the only thing I found, which is from 2005:

When you hit the Reply/Forward button, do you see a message like "Include Attachment 1: Multipart/alternative (not viewable)" with a checkbox to select the option in the reply window? If you do, what you are seeing is that the original sender of the email may have composed the message in HTML format and you have chosen to compose in plain text (in which case the original message will be attached to the email as an extra file). If this describes what you are seeing, then you will need to go into your email options->compose format and select the HTML formatting option.

Edited by Queen-Evie, 07 September 2008 - 10:20 AM.


#3 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:57 AM

Posted 07 September 2008 - 11:27 AM

James has posted in the Comcast help forum about this issue.
Hopefully someone there will help him resolve it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users