Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

minimizing when launching games


  • Please log in to reply
2 replies to this topic

#1 hockeyman12j

hockeyman12j

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 24 April 2005 - 12:21 PM

[COLOR=blue][SIZE=7][FONT=Impact][FONT=Arial]

Every time i try to launch most of my games like need for speed underground or halo, they always start minimizing and when you unminimize it it does it again.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,715 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:58 PM

Posted 27 April 2005 - 12:30 AM

Are you still having this problem?

#3 Lonar138

Lonar138

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 06 January 2007 - 02:02 AM

I don't know about him, but it is still happening to me! I tried installing Starcraft and Brood Wars last nite. Started the game and it auto minimizes itself. I did just reformat recently and remembered...duh, get the patches and newest video card drivers. I patched the game, restarted and updated my video drivers. Same problem. I uninstalled SC and BW and reinstalled ONLY SC. That ran fine (once). Then I installed BW, game minimizes again. Must be BW I figure. Uninstall and re-install just SC, minimizes again. Uninstall and re-install with old (burned) copies I had of SC and BW from college, same problem. After an hour of screwing around with all the un/re installing I said F!$% IT and decided to install Thief 2 cause I had a jones to play that classic. I installed that and lo and behold it minimized itself. Patched it and that didn't do anything to help. The odd thing is I have "Armies Of Exigo" (AWESOME RTS BTW) and that works just fine; pop in the disc, hit play and it goes right into the game, no minimizing or anything. I am completely baffled and aggrivated by this.

I don't currently have any anti-virus stuff on here (trying to find my copy of Norton AV which is lost in a box somewhere). I do have SpyBot S&D and AdAware. I have just downloaded Ewido (which I see is now AVG or something) and am going to try that. If that doesn't work I fear that I am lost. Any help would be greatly appreciated.

System:
AMD Athlon XP 1800 (1.5 Ghz)
ATI Radeon 9000 128mb Video
512 MB System Ram (Kingston)
80 gb Seagate HDD (Main drive)
40 gb Seagate HDD (Backup)

ALSO: A completely unrelated problem I have... The File menu and Tabs for my Taskmanager have vanished! A few weeks ago I was trying to install the Active X player so I could geek out and play some "poker" on HBO's Deadwood webpage. Firefox locked up so I hit Ctrl-Alt-Del to get the task manager up and force quit Firefox. Nothing happened. Me being the impatient fella that I am hit C-A-D a few more times. The Task Manager finally popped up but I was unable to select anything or click on the end process button. It also showed that there were about 15 Taskmgrs open in the process list. About 5 minutes after that everything completely locked up so I restarted my computer and ever since then when I hit C-A-D the Task manager pops up but the top part of it is gone...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users