Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Install Windows (cant Find Drive)


  • Please log in to reply
4 replies to this topic

#1 deeds281

deeds281

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 06 September 2008 - 03:34 PM

I just built my first computer and am trying to install windows vista. After I enter the product key I end up at a page that says "where do you want to install windows?". at the bottom of the page it says "No drives were found. Click load driver to provide a mass storage device for installation."

When I click "load driver" i get a message saying "No device drivers were found. Make sure that the installation media contains the correct drivers." after it searches for a little while.

My HD is OEM and didnt come with a driver. Now what?

Western Digital Caviar SE16 WD6400AAKS 640GB 7200 RPM 16MB Cache SATA 3.0Gb/s Hard Drive - OEM

BC AdBot (Login to Remove)

 


#2 vi3tx13oy

vi3tx13oy

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:07:12 AM

Posted 06 September 2008 - 04:35 PM

i think you should check yif your hdd is enable in the bios screen

#3 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:12:12 PM

Posted 06 September 2008 - 04:48 PM

Hi

You need to load the appropriate drivers for the SATA Controller on your Motherboard. These should be on the CD that came with your motherboard.
Click on this link to take you to the Western Digital Website and read the article there.

http://wdc.custhelp.com/cgi-bin/wdc.cfg/ph...amp;p_topview=1
Steve

#4 deeds281

deeds281
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:04:12 AM

Posted 06 September 2008 - 06:38 PM

Unrelated but do you think i should change any of my fan speeds from low?

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:04:12 AM

Posted 06 September 2008 - 07:36 PM

I've just gotta ask, is the hdd formatted?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users