Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IDE Channels will not install


  • Please log in to reply
1 reply to this topic

#1 GreenEyedLadie

GreenEyedLadie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:03 AM

Posted 24 April 2005 - 11:56 AM

:thumbsup: Ok, I've gone completely insane over this problem, can anyone help???

I've upgraded my mainboard, and now the IDE Channels will not install. I've tried to research this problem and while many have had the same problem, there are no definitive fixes for it, or, at least apply to my situation or for XP. SP2 is applied.

Drives are not working correctly. Cannot install anything from disks, get MS-DOS errors or "this is not for this platform" errors. I don't understand whats going on accept that my drives are not working correctly. I'm under the impression that this is a "windows" problem as I've tried to flash the bios of my board and tried to install the SiS drivers and it won't let me install them either.

Totally confused here, does this sound familiar to anyone? Any and all suggestions would be greatly appreciated.

TIA,
Sharon

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:08:03 PM

Posted 24 April 2005 - 07:37 PM

Hi Sharon,

Just trying to understand your situation:

You had a working PC with Windows XP SP2 on it and upgraded the motherboard, but now have problems accessing the IDE devices?

You "tried" to flash the BIOS. What happened?

You tried to install SIS drivers. Are these the drivers for the new motherboard?

it won't let me install them either

What stopped you? What was the exact error message?

Please give us some details of your original system and the new motherboard.

Have you rung Microsoft? This may be a Windows registration problem.

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users