Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Phoenixbios 3.07 Core 4.06: Usb Boot Capability?


  • Please log in to reply
3 replies to this topic

#1 Mol_Bolom

Mol_Bolom

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 06 September 2008 - 10:47 AM

Hi...

PhoenixBIOS
Revision: 3.07 1/22/2002
Core Version: 4.06

I have been looking into getting linux, but before I installed it onto my computer I wanted to see if my computer could run it, so I was going to use my USB flashdrive to boot different linux systems, but lo and behold, it doesn't have USB boot...

So, while I have this asked at www.HP.com, I figured I'll ask here, also...Perhaps someone would have had the same problem 4, 5, or 6 years ago...

The computer is a HP Pavilion 511w, 256mb RAM, (and of course I forgot to write down the CPU, but I think it's a Celeron 1.21mhz. In PC Doctor it say's that it is a Intel 1193mhz Pentium III so I guess it would be 1.20mhz in BIOS format)...

Anyway...Thanks...

Edited by Mol_Bolom, 06 September 2008 - 10:48 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,278 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:04 AM

Posted 06 September 2008 - 12:10 PM

Hi :thumbsup:.

Every BIOS is a little different.

Even if the numbers are same, there can be variances due to date, if the BIOS was made for a particular vendor, etc.

I guess I don't understand your question...the simplest way to tell if you have USB boot capability...is to go into the BIOS and look at the settings for that particular BIOS on your system.

How to get into your computer's BIOS - http://www.cyberwalker.net/faqs/reinstall-...enter-BIOS.html

Louis

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:04 AM

Posted 06 September 2008 - 01:05 PM

Can't you use a Live Linux version that runs off the CD?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Mol_Bolom

Mol_Bolom
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:10:04 AM

Posted 06 September 2008 - 02:38 PM

I had already went into the BIOS and checked on that...I had wondered if there was an update for my BIOS, but I had a chat at HP with a service tech, and it was a no go. There's no updates for allowing to boot with any of the "Factory installed" USB ports...

I did create one Live CD of DSL and it did work, but I only have a certain number of CD's and really don't want to waste them on trying to find a Linux I'll like...However, if I can find a Linux that will let me get online from a Belkin Wireless USB adapter, then I can just use the computer I'm going to install Linux on to do all this, but then, that is the only thing I'm really wanting. So if I did find one that will allow me to use my Adapter to connect to the internet, I'll probably stick with that one...

I'm getting some help at linuxforums.org, but I still haven't gotten an answer about the Adapter...

This is what I've tried so far, I've installed my ancient Mandrake 6.0 on my computer, which has the NVIDIA driver Intel 82810E, but my installation of Mandrake doesn't have any of those. So I can only do work in the prompt, and it has been a long time since I ran it so I don't remember where everything is or what all the names of the programs are...So I'm trying to find a workarround...So far no go, though...

When I last ran 6.0 I had a 486dx with only 640kb of memory. The computer I'm trying to put Linux on now is a Celeron 1.2mhz with 256mb of mem...

Anyhoo...I'm still trying to figure something out...

But if you know of an installation of linux that comes with USB support and NVIDIA drivers as well as would work on that computer, please let me know...

Thanks...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users