Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Outlook


  • Please log in to reply
1 reply to this topic

#1 doodoog

doodoog

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:12:06 PM

Posted 06 September 2008 - 07:35 AM

My operating system is Windows X.P. Home Edition Version 2002 Service Pack 3. I'm using Microsoft outlook for my emails and reciently I've noticed that if I recieve an email with a website link I.E. (http://www.yahoo.com) and I click on it, it doesn't open. How do I enable this option?

[Moderator edit: post moved to more appropriate forum. jgw]

Edited by jgweed, 06 September 2008 - 07:53 AM.


BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:12:06 PM

Posted 06 September 2008 - 08:10 AM

To make web pages open again when you click links in emails using Windows XP and earlier:

Make sure neither Outlook Express nor Internet Explorer are open.
Select Control Panel from the Start menu.
Click Internet Options.
If you do not see Internet Options right away, click Network and Internet Connections before.
Go to the Programs tab.
Make sure Internet Explorer should check to see whether it is the default browser is checked.
Click OK.
Close Internet Explorer.
Re-open Internet Explorer.
Click Yes when asked Internet Explorer asks "Internet Explorer is not currently your default browser. Would you like to make it your default browser?"
If Internet Explorer does not ask:
Close Internet Explorer
Select My Computer from the Start menu.
Choose Tools | Folder Options... from the menu.
Go to the File Types tab.
Highlight (NONE) URL:HyperText Transfer Protocol.
Click Advanced.
Highlight open.
Click Remove.
Click Yes.
Click OK.
Now click Close.
Start Internet Explorer.
If you use a browser other than Internet Explorer, start it and make sure it is the new default.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users