Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something Strange With Windows Media Player 9


  • Please log in to reply
No replies to this topic

#1 Teenage.Zombiee

Teenage.Zombiee

  • Members
  • 831 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Western Sydney, Australia.
  • Local time:12:11 PM

Posted 05 September 2008 - 11:21 PM

Hello all :thumbsup:

When I open up Windows Media Player I cannot view my library.
Perhaps I should be more specific...

I've checked my My Music folder. Everything is there.
So next I tried to search my computer for media files (using WMP). It didn't work because this screen (image below) just stayed the same, and it seemed like it wasn't searching. I even tried letting it search over night.
Came back and this was still the same

http://img165.imageshack.us/my.php?image=45642516rv9.png

Then I tried looking under these sub menus.
http://img46.imageshack.us/my.php?image=95463776pt8.png
Still no avail.
This is really starting to annoy me.
I've tried reinstalling the player, still having problems.

What can I do to get my library back!
Its such a pain to have to open a file every time I want to listen to music!

Thanks in advance :flowers:

PS: I am running Windows ME

Edit: Sorry guys, I can't get the images to work (so i removed the tags) so just visit the links :trumpet:

Edited by Teenage.Zombiee, 05 September 2008 - 11:23 PM.

Teenage.Zombiee is back ! :halloween:


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users