Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus Hd4850 And M3a Problem. Is The Gpu Dead?


  • Please log in to reply
No replies to this topic

#1 Bad_Bike2

Bad_Bike2

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:36 PM

Posted 05 September 2008 - 09:28 PM

I'll explain how it happened.
When I recieved my Asus HD4850.
I took out my Nvidia 7800gt, installed the HD4850. Everything went fine.
PC Posts, When windows begins loading the PC dies (powers off wont power on)

When I try to power on my PC, the pc begins to boot and abruptly turns back off.
I thought this was a problem with the power supply, so i replaced it, but that did not fix the problem.

If I plug my older gpu (7800gt) the pc runs fine, but if i plug the Asus HD4850 back in, the pc does not even power on.

What should i do? The pc runs fine with my older card, but with even power on with the HD4850. Could the HD4850 have overheated by the time it reached the windows desktop?

I also read that this could be a Asus mobo and Asus HD4850 problem, as they are not compatable. (google it.) Could the GPU just have died? If it had died wouldnt the pc still boot, just not POST?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users