Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot find drivers for 2 hardware pieces


  • Please log in to reply
4 replies to this topic

#1 moejr

moejr

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 23 April 2005 - 11:08 PM

I have PCI Serial Device and USB Storage Device listed in my device manager with ! next to them. I cannot find drivers for them. Also I cannot find usbmonit.exe on my compiter either and I need it. Any help is greatly appreciated.

BC AdBot (Login to Remove)

 


#2 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Staff Emeritus
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the "Logic Free Zone", in Md, USA
  • Local time:02:10 AM

Posted 23 April 2005 - 11:18 PM

Check out DriverGuide dot Com
you might find them there.

regards
Koan
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#3 moejr

moejr
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 24 April 2005 - 01:11 PM

I tried driversguide.com. But I didn't find anything on the PCI Serial Controller. However the USB Storage device finnaly got a driver. I now need to find out how to get a driver for the PCI Serial Device whatever that is and I need file named usbmonit.exe. I appreciate any help given. Thanks.

:thumbsup:

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:10 AM

Posted 24 April 2005 - 03:16 PM

I finally found your file on page 10 of a Google search:
usbmonit.exe

Be sure to scan it with your Antivirus, after downloading.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 moejr

moejr
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:10 AM

Posted 24 April 2005 - 11:18 PM

Thanks TG thats great appreciated. Bring me one step closer to getting all my computer back in tip top shape.

Moe

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users