Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Parameter Format Not Correct: Something Wrong With Fonts Folder?


  • Please log in to reply
No replies to this topic

#1 noelel

noelel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:21 PM

Posted 04 September 2008 - 09:50 PM

One day I started up my Windows 2000 Professional SP4 computer, only to see cmd boxes flashing all over the screen saying "Parameter format not correct: C:\WINNT\Fonts\' ".

I could not get into my computer at all, so I tried booting in safe mode. Thankfully, this worked, and I looked for the apostrophe folder in my Fonts folder but found it was not there.

I figured this must be some sort of Font problem so I ran a Font repair program while in Safe mode. This did nothing.

Does anyone recognize this problem or have any idea how to go about solving it? Thanks...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users