Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lsass.exe An Internal Error Has Occurred In Rpc After Installing Sp2


  • Please log in to reply
3 replies to this topic

#1 SeregDuin

SeregDuin

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 04 September 2008 - 08:30 PM

G'day
I am running Windows XP professional Service pack 1. I had been running several servers on the machine and had not installed SP2 before (mainly because I was lazy and didn't want to go through the hassle of trying to get them runnin on SP2).
-Scanrouter V2 professional
-FlexLM autocad licencing server
-APC Powercute Business edition
-Ricoh ESA transformer

I have bought a windows 2003 server and moved all the servers over and then tried to install SP2 on the XP machine.
Installation seems to go fine and finishes and when i restart i get an error popup before the login screen - lsass.exe -system error An internal error has occurred in RPC.
I click ok and computer restarts.
I have to run a SP1 repair install and restore system state data to get the computer running again.
I have posted this topic on experts-exchange where I got some very good advice but was still unable to solve the problem and decided to reinstall from scratch.
That's where the laziness kicked in again and I really don't want to go through the hassle of setting up everything from scratch since I use this machine to manage a network
of 40 computers and 5 servers.
Things I have already tried
-Scanned with adaware , spybot, stinger, malwarebits, panda online, trend housecall, avg8 - some problems found and fixed
-Run SP2 from safe mode
-Run subinacl to reset registry permissions
-Updated directly to SP3
-Reinstalled MSDTC

Does anyone have any ideas on what i can try.

BC AdBot (Login to Remove)

 


#2 SeregDuin

SeregDuin
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 07 September 2008 - 08:02 AM

hello.?...is this thing on?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:51 PM

Posted 07 September 2008 - 10:36 AM

I have no experience with Server 2003.

Quite honestly...I find nothing at all in Google about fixing/correcting this error. To me, that usually indicates that a reinstall is called for.

System Error Code 1766, http://support.tabs3.com/main/R10307.htm

Louis

#4 SeregDuin

SeregDuin
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 07 September 2008 - 08:06 PM

"....then tried to install SP2 on the XP machine."
Problem is XP not server 2003




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users