Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Searches Redirected


  • This topic is locked This topic is locked
2 replies to this topic

#1 bill@florida

bill@florida

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 04 September 2008 - 03:25 PM

My home PC has become infected with some spyware / malware. I have run webroot, spybot, McAfee and stinger. I initially had the fake "your PC has a Virus" message and did clean that out, but still having issues with the redirects. I can't seem to go to any security web sites like McAfee, Norton or even this site by DNS name. Only by IP. Thanks in advance. Attached is my Hijack This log.

Bill

Attached Files



BC AdBot (Login to Remove)

 


#2 bill@florida

bill@florida
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:10 PM

Posted 04 September 2008 - 04:35 PM

I read in another post about Malwarebytes Anti-malware software. I had to download to another computer and then to my infected computer. After it ran it found 13 issues. Corrected them all and now my PC is back to normal. Thanks for all your assistance. Great site.



Bill

#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,622 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:10 PM

Posted 21 September 2008 - 08:48 PM

I apologize for the delay, but glad your back to normal. I have closed this topic. Please feel free to contact me to reopen it if you are still having problems.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users