Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer And Symantec Antivirus Appear To Have Been Hijacked


  • Please log in to reply
No replies to this topic

#1 t4t3999

t4t3999

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:36 AM

Posted 04 September 2008 - 12:37 PM

Hello, I posted this -- with a Hijack This log -- a week ago in the "Hijack This Logs and Malware Removal" topic, but got no response. Perhaps I posted it in the wrong place. I will try here instead.

----------------------------

I must have stumbled into some deep, dark recess of the Internet that has messed up my laptop computer. I'm running Windows XP SP2. Internet Explorer will not open at all; I am getting an error saying:

The instruction at "0x76fd10fd" referenced memory at "0x76fd10fd". The memory could not be "read".

I have tried a bunch of stuff to fix that problem -- lots of the recommended adware and spyware cleaners, installing different versions of Internet Explorer, and so forth. No joy.

Along the way, I believe it was after running Spyware Doctor or Spybot Search and Destroy -- I tried them both -- Symantec Antivirus Corporate Edition quit working. When I try to run it manually now, I get a massage saying:

An error occurred while loading savrt32.dll

I do not have any installation discs for that -- my organization installs it on computers when they give them to employees.

Internet Explorer and Symantec AntiVirus Corporate Edition are the only two programs that I have noticed not working. All the Microsoft Office stuff, for example, works fine, and the computer seems to be running OK otherwise.

I have done everything in the Preparation Guide except for Windows Update, which relies on Internet Explorer (which I cannot run).

Ad-Aware, Spybot, and Stinger didn't find much of anything -- it's a fairly new laptop so it's not to messy yet. Housecall kept bombing -- suddenly closing the Mozilla browser soon after it started scanning -- and I couldn't run Panda or BitDefender because they rely on Internet Explorer, which is hosed.

That's the summary of the situation. Hijack This log is below. I appreciate the opportunity to post in this forum and will gratefully accept any help offered by the resident experts. Thanks very much.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users