Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange Keyboard Characters


  • Please log in to reply
1 reply to this topic

#1 TheExcelAddict

TheExcelAddict

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:32 PM

Posted 23 April 2005 - 07:49 PM

Hi, this is my first post to this forum. I am The Excel Addict. I have a website http://www.TheExcelAddict.com where I share tips and tricks for using Microsoft Excel. But sometimes, outside of Excel I need to go looking for HELP.

For the past couple of months my computer has been acting strange. When I am typing away, it can happen in any program (Outlook, Excel, Word, TextPad, etc...), everything is working fine, but then my keyboard starts producing odd characters. For example, when I try to type a " (double quote), I get a blank, when I type a greater than sign (>) I get an apostrophe (') and most other non-alphanumeric characters result in the same behavior. If I close the program and reopen it, everything works OK for a while (maybe 10-15 minutes) and then the strange characters start appearing again when I type. I restart the program, and everything will work fine for another little while.

It is very difficult to get anything done on my computer that requires typing. Updating my website is a nightmare. So far I've resisted smashing my computer to bits. Has any one else experienced this problem? Any suggestions?

I am using WinXP Professional and have McAffe antivirus running.

The Excel Addict

BC AdBot (Login to Remove)

 


#2 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:08:32 AM

Posted 23 April 2005 - 09:52 PM

Quick options:
1. Reseat the keyboard connector.
2. Replace the keyboard.

Let us know what happens :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users