Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

All Programs Missing + Task Manager Denied


  • Please log in to reply
1 reply to this topic

#1 duk1

duk1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 03 September 2008 - 07:16 PM

Hello people,

this is my first post on this site so i hope u can give it a gd 1st impression =P

I am computer literate an moderatly ok with editing settings but i cant do anything stupidly complicated with reg edit without good instructions - please bear this in mind if u can help and give instructions =D

Problem 1

when i click on the 'start' button the all programs, run, search, my documents, my comuter ect were all missing, i think i have some form of virus or malware or what ever you call it an i hav no idea how to fix it,

can anyone help??

Problem 2

whenever i press ctrl alt delete to bring up task manager it comes up with a box saying 'Task manager has been disabled by your administrator"

can anyone help??

need badly - starting school again on tuesday and need laptop working for school work

=S

thanks in advance

Duk

My start menu
http://img222.imageshack.us/img222/6659/startmenugj4.png

my ctrl alt del box
http://img143.imageshack.us/img143/7556/ctrlaltdeletepg1.png

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:05 AM

Posted 04 September 2008 - 07:01 AM

I'd suspect an infection. Try some of these free online scans and I'll move this over to the Am I Infected forum: http://www.bleepingcomputer.com/blogs/usas...?showentry=1252
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users