Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ati error


  • Please log in to reply
10 replies to this topic

#1 brucestillhere

brucestillhere

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 23 April 2005 - 03:47 PM

I installed a ati 9800 pro card and the drivers and i keep gitting the same thing the computer freezes and then crashes with the same blue screen that says that the crash was caused by ati2dvag file i reinstalled the driver and the same thing ...
does anybody know about this?

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:53 AM

Posted 24 April 2005 - 01:27 AM

What driver are you using? You can download the latest cutting edge drivers at http://www.guru3d.com

#3 brucestillhere

brucestillhere
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 24 April 2005 - 08:56 AM

I am using the new one from ati catalist 5.4 .. I unstalled that and reinstalled thwe one that came with the card.. same thing!!~

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:53 AM

Posted 24 April 2005 - 11:08 AM

Lets try an older one:

http://downloads.guru3d.com/download.php?det=849

Be sure to first uninstall all the ati software. Reboot and you should be loading the standard vga driver. Then install this driver. I am using this one and it works fine for me. This will at least tell us if its a driver issue.

#5 brucestillhere

brucestillhere
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 27 April 2005 - 12:29 AM

i installed the first one that you sugested and it worked untill i used a open gl screensaver and then it made my system totaly unstable I had to start in safe mode inorder to remove it then i installed the older virsion the one abouve and the same freeze and crash and error mesage with the blue screen ... this is my second card and the same thing i am bummed, i need the open gl and 3d help!
brucestillhere

#6 brucestillhere

brucestillhere
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 27 April 2005 - 01:21 AM

what is a better card that is agp under $300.00? meby my computer is screwed up some how? i have had it checked out and cant find any thing wrong meby it doesent like the 9800 pro!!!

#7 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:53 AM

Posted 27 April 2005 - 09:58 AM

Check Windows Updates for a new driver. I'm using the 9200 and it wouldn't work with the newest drivers from ATI - but once I got the newest driver from Windows Updates, it fixed all my problems. Even the software that hung on install is working fine. Look in hardware updates on the left pane.

#8 brucestillhere

brucestillhere
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 27 April 2005 - 10:29 AM

i dont have any updates.

#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:53 AM

Posted 27 April 2005 - 11:59 AM

An ATI 9800 pro is an excellent card still. I think it would be a horrible waste if you got rid of it. Are you doing any overclocking on your computer or card?

#10 brucestillhere

brucestillhere
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 28 April 2005 - 09:02 PM

no I am not how is the x700pro?

#11 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:53 AM

Posted 28 April 2005 - 10:04 PM

It is definitely a good card.

http://www2.newegg.com/Product/ProductList...ompareItemList=




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users