Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Booting To Boot Manager For No Reason


  • Please log in to reply
2 replies to this topic

#1 ejr72

ejr72

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 02 September 2008 - 02:56 PM

this morning when i started my computer up, it went to the boot manager (i have no other OS installed so there was no reason for this) i figured maybe i hit a key on accident so i restarted, and went right back to the boot manager. Vista starts fine when i select it, but this makes me wonder what is going on with my computer. Anyone know why it randomly started doing this today?

BC AdBot (Login to Remove)

 


#2 dbough

dbough

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:06:18 AM

Posted 02 September 2008 - 08:59 PM

To fix it:

Start > Computer (Right click and select Properties) > Advanced Settings > Under Startup and Recovery, click Settings > Uncheck 'Time to display list of Operating Systems.

Did you install anything before this happened?
Everything has a beginning and an end. Life is just a cycle of starts and stops. There are ends we don't desire, but they're inevitable, we have to face them. It's what being human is all about. -Jet Black; Cowboy Bebop

-CCVP

Well, Technically ...

#3 ejr72

ejr72
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:18 AM

Posted 05 September 2008 - 04:35 PM

To fix it:

Start > Computer (Right click and select Properties) > Advanced Settings > Under Startup and Recovery, click Settings > Uncheck 'Time to display list of Operating Systems.

Did you install anything before this happened?


ty, a friend had told me about EasyBCD so i used that to reinstall my boot files but that only worked for a day then it went back to starting to the boot manager again.

Haven't isntalled anything new in a couple weeks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users