Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Latest Clamxav Program Won't Go Into Application Folder


  • Please log in to reply
2 replies to this topic

#1 Izzy

Izzy

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:26 AM

Posted 02 September 2008 - 04:20 AM

i have the new version of ClamXav but i can't get it into the Application folder becuase i get these two messages:

Operation Cannot Be Completed: 'ClamXavSentry' is in use.

Operation Cannot Be Completed: 'Resourses' Is in use.


any ideas? i have tried logging out and in and trying but no good.

BC AdBot (Login to Remove)

 


#2 TVT

TVT

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:02:26 AM

Posted 02 September 2008 - 07:04 AM

Sounds like its running when youre trying to move it. And if the application isnt launched, is there an option about starting up on login? If so, uncheck it, log out and in, and try again.
Posted Image

#3 Izzy

Izzy
  • Topic Starter

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:02:26 AM

Posted 02 September 2008 - 03:14 PM

me stupid you smart. never gave that a thought. did that and it went in. Thanks. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users