Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected? Yes And No?


  • Please log in to reply
1 reply to this topic

#1 Sneauxman

Sneauxman

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:25 AM

Posted 01 September 2008 - 08:50 PM

I just recently had some malware on my comp...cleared it off but it kinda restored my comp. Since then everythings been fine, fast connection, no weird things happening, and just normal operation. Internet was fine. But when i went to play Guild Wars it wouldnt connect...thought it was weird but i just didnt pay attention to it. Then tried to play another online game and it told me i was not connected to the internet or my firewall has blocked it. So i said ok easy fix...disable all firewalls. I did that (so i think so far) and retried. Again the same error message. Tried to update some security whatnot and told me i wasnt connected to internet. But i am because...im on right now lol. Did the malware and the stuff it deleted do something? Did the program i use do something? How do i check my coneection stuff? Is there a diff firewall bloking something? How do i find out? What do i do? lol thank you. Any other info just ask.

Edited by Sneauxman, 01 September 2008 - 08:54 PM.


BC AdBot (Login to Remove)

 


m

#2 bleepingnetwork

bleepingnetwork

  • Members
  • 79 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Planet X
  • Local time:11:25 AM

Posted 02 September 2008 - 09:58 AM

Can you ping the sites in question?
can you tracert the sites in question?

Ping the site by IP and hostname start>run>cmd>ping ipaddress, do a tracert to the site, start>run>cmd>tracert ipaddress . this will show you the hops, or routers your connection takes to get there. If there are any bad looking hops check them at WWW.WHOIS.ORG or WWW.DNSSTUFF.COM Ideally try this with a "known good" second machine from the same network and same IP as the first to see if the route is the same. If it is not you maybe botted, or being spoofed or something and going through thier setup, but it could still be anything unless the WHOIS search showed you different. Of course it could be that your router is the culpret so try and remove that from the situation and see if you can ping/tracert/connect to the sites in question.

if you cannot ping the site, see if a friend from another network can ping and or tracert it.

There is also a possabilty that the registry was set to not allow the ports needed for the games to be used. Microsofts technet has intructions on opening them I think.

I hope this is some help or direction. Good Luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users