Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Hanging At Screen Before Logon


  • Please log in to reply
2 replies to this topic

#1 Slavrix

Slavrix

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 01 September 2008 - 08:48 PM

hi my bro's computer was screwing up after he dled some music from limewire (ye i told him not to aswell) and he got himself a large array of maliciouse software, all hidden with a nice annoying root kit.

we rolled back his settings and ran combofix.exe which normally does the job, then after i would normally hunt down whats left and ensure is clear, but after running combofix.exe i now cant log into windows at all. it just freezes on the blue loading screen before u choose who to log on as.

also cant load into safe mode, it hangs at the same place.

anyone know waht we can do, other than reformatting ? as i rly rly dont wanna do that.

~edit: He's running XP Home

Edited by Slavrix, 01 September 2008 - 08:49 PM.


BC AdBot (Login to Remove)

 


#2 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:08:46 PM

Posted 01 September 2008 - 09:01 PM

By rolled back settings do you mean sys restore?

If it was mine, I would do a repair installation, then all you lose is windows updates. Still a chance problems might still be there after.

How long did you wait at login screen? Sometimes if PC goes idle I eject the CD drawer a few times and it gets going again. (sounds crazy, but true).

Did you try to login as administrator at safe mode?

Edited by FrankOtheMountaiN, 01 September 2008 - 09:02 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#3 Slavrix

Slavrix
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 02 September 2008 - 02:26 AM

we got them working, cheers for repply though,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users