Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new laptop...Keyboard settings


  • Please log in to reply
3 replies to this topic

#1 Birdy3_uk

Birdy3_uk

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 23 April 2005 - 10:12 AM

Hi everyone. i have recently brought a new laptop, with Windows XP installed on it. But the keyboard is set up all wrong I think, Whenever i type anything some letters correspond correctly but some dont. Eg. When I press Q,W,E,R,T or Y They type as the corresponding letter but when I press U a 4 comes in its place. I know there is a way of altering this but I cant find how. Please help. Tx

BC AdBot (Login to Remove)

 


m

#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:12:43 AM

Posted 23 April 2005 - 10:24 AM

Hi Birdy3_uk

Go to Start>Control Panel and double click Keyboard. In the properties there you can set the language. Sounds like it is set wrong.

Edited by Leurgy, 23 April 2005 - 10:29 AM.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:01:43 AM

Posted 23 April 2005 - 03:21 PM

Alternately, you may just have your number pad enabled. I don't know what your laptop's settings are for that, but there should be a hotkey to disable it - check your manual if you have one, or report back the name and model of your laptop, and maybe we can find it.

#4 Birdy3_uk

Birdy3_uk
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 24 April 2005 - 01:17 PM

All sorted now guys, thanks for the help, I jusr rolled back the keyboard driver to the one installed before. Duno what because obviusly my Laptop is new..But all is OK. Thanks Tx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users