Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio Device?


  • Please log in to reply
5 replies to this topic

#1 Sunflower1

Sunflower1

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 01 September 2008 - 05:08 PM

My computer originally operated as Windows XP. Then, I upgraded to Windows Vista. But, Vista was causing my computer to crash constantly. So, I re-installed Windows XP. Ever since then, the sound has not been working. :thumbsup: Not only that but it says "no audio device".

I'm not sure where to begin to solve this problem but I appreciate any help.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:53 AM

Posted 01 September 2008 - 05:43 PM

Did you install the sound drivers after installing XP?

#3 Sunflower1

Sunflower1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 01 September 2008 - 05:57 PM

No, I only re-installed XP.

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:53 AM

Posted 01 September 2008 - 09:10 PM

Then you will need to install the drivers for sound AND graphics.

Do you have a sound card or on-board sound?

#5 Sunflower1

Sunflower1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 03 September 2008 - 07:42 PM

I don't know what you mean by sound card or on board sound. Is there a specific one I should download?

But, I am about to look for drivers to see if this works

Edited by Lena B, 03 September 2008 - 07:50 PM.


#6 Sunflower1

Sunflower1
  • Topic Starter

  • Members
  • 94 posts
  • OFFLINE
  •  
  • Local time:11:53 AM

Posted 06 September 2008 - 09:24 PM

What do I need to do?

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users