Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Dell Computer


  • Please log in to reply
3 replies to this topic

#1 mrg11545

mrg11545

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 31 August 2008 - 10:06 PM

My computer stopped working giving me a black screen and everything and when i entered Safe Mode and uninstalled the Video Driver for my Geforce my computer started working again but when i reinstalled the driver my computer suffered the exact same problems and ideas how to fix this please

BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 31 August 2008 - 10:40 PM

Which graphics card and driver are you trying to use? Have you tried older or beta drivers with your GeForce?

3939.png

 


#3 mrg11545

mrg11545
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 01 September 2008 - 10:03 AM

it's the 7300 and i have not tried the older ones or the beta ones ill give those a try. By the way im running Vista also i found multiple virus on the computer.

The weird thing is that the computer screen went crazy and shut off and stopped working. So the driver was working beforehand.

Edited by mrg11545, 01 September 2008 - 10:07 AM.


#4 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:38 PM

Posted 01 September 2008 - 04:12 PM

Before you install any drivers, you should remove the viruses from the computer. The virus might be causing problems with the driver.

3939.png

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users