Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie7


  • Please log in to reply
6 replies to this topic

#1 samuel3

samuel3

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 31 August 2008 - 07:15 AM

Ive just realised that my Internet | Protected Mode is Off, is there a way to turn it on?


Cheers,
Samuel3.

BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:02:13 AM

Posted 31 August 2008 - 10:04 AM

Hi Samuel

As far as I am aware, protected mode is only available with Windows Vista.
If you are running Vista, from IE7 click on Tools - Internet Options then select the Security Tab.
You will see a check box to Enable/Disable protected mode. You will need to shut down and reopen IE7 for the change to occur.

:thumbsup:
Steve

#3 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 31 August 2008 - 11:28 AM

I have ticked it and clicked apply, then ok and restarted IE7 and i use vista, its still off.

#4 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 02 September 2008 - 04:12 PM

Bumping.

#5 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:06:13 PM

Posted 02 September 2008 - 04:59 PM

Verify that your User Account Control is turned on.

Turning the UAC off, will turn Protected Mode off, despite having a checkmark next to "Enable Protected Mode" on the Security tab.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#6 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 03 September 2008 - 10:51 AM

How do i verify it, can you please instruct me.

#7 samuel3

samuel3
  • Topic Starter

  • Members
  • 2,349 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:13 AM

Posted 03 September 2008 - 03:38 PM

Right ok, ive seen the user control, i played around in control panel and found it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users