Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop Not Booting


  • Please log in to reply
3 replies to this topic

#1 wwfc_barmy_army

wwfc_barmy_army

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 31 August 2008 - 06:12 AM

Hello.

Got a Acer Aspire Laptop which i've tired reinstalling windows xp on a number of times. It will not boot up normally but does boot into safe mode. It's so fustrating.

If it does manage to load up to the desktop (which takes a few minutes) the mouse takes about 20 seconds to move each time you try and move it. I have two sets of RAM for the laptop, tried both and both do the same. I've reinstalled XP a number of times and two different versions of it too.

What confuses me is that it works fine in safe mode. Anyone got any suggestions?

Thanks.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:43 AM

Posted 31 August 2008 - 09:23 AM

Does that mean that the mouse works normally in safe mode?

Are you using the laptop innate pointing device...or a real attached mouse?

Louis

#3 wwfc_barmy_army

wwfc_barmy_army
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:43 AM

Posted 01 September 2008 - 12:58 AM

Does that mean that the mouse works normally in safe mode?

Are you using the laptop innate pointing device...or a real attached mouse?

Louis


Yeah, it works fine in safe mode. It's a touchpad on the laptop.

Thanks.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:43 AM

Posted 01 September 2008 - 10:06 AM

In that case...I would remove the drivers for that touchpad..and then reinstall them.

I'd also try using a regular mouse to boot...in order to remove the drivers for the touchpad.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users