Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cookie Problems


  • Please log in to reply
3 replies to this topic

#1 Be water my friend

Be water my friend

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany/NRW
  • Local time:04:14 AM

Posted 31 August 2008 - 06:07 AM

Hey BC guys,
i am back with a new problem and i am sure you will help me as everytime before ;-)

I am a fan of Mozilla Firefox and i dont want to use IE but now i have a problem with firefox, hmm i dont know but maybe you also use studiVZ or something like that? here in german it is a very popular internet site where you can create connections with people of your college or something like that. hmm a little bit like mySpace which you maybe better know.

So, now the problem I registered on this site to get in there, the registration process wasn't problem less, too but i have a running account, now i have to enter my email and my password in mozilla to login but if i want to enter it doesnt work and a message appers which explain how to activate cookies and java but i have both activated/allowed i am 100 percently sure cookies are allowed, but i cant login.
If i try to enter in IE it works without problems but i dont want to use Internet explorer.
I allready try to install a new mozilla version without help

pls guys help me

P.S. i am very sorry for my bad english :thumbsup:

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:14 PM

Posted 31 August 2008 - 08:45 AM

Try clearing your cache, and your cookies.
Also go into your cookie cache, and make sure all cookies for studiVZ are gone:
Tools / Options / Privacy tab / Cookies / Exceptions... button

Once everything is cleared, re-start Firefox, and try to get on studiVZ, again.
Also, try adding studiVZ to your exceptions list.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:09:14 PM

Posted 31 August 2008 - 09:40 AM

If this fails, ask the administrators of the site for help. It may be that the site is not standards-compliant.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 Be water my friend

Be water my friend
  • Topic Starter

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Germany/NRW
  • Local time:04:14 AM

Posted 01 September 2008 - 10:26 AM

Try clearing your cache, and your cookies.
Also go into your cookie cache, and make sure all cookies for studiVZ are gone:
Tools / Options / Privacy tab / Cookies / Exceptions... button

Once everything is cleared, re-start Firefox, and try to get on studiVZ, again.
Also, try adding studiVZ to your exceptions list.


hey thanks für your ansers this up here I already tryed 10 times it doenst work and now since i delete cache i dont get the message activate cookies anymore it just dont work
i enter my email and pw click on login and the site load the things i entered disapper and i am on the same site as before

I also contact the admins min. 5 times over with firefox and also with IE but i dont get an anser

in 3 weeks i start studying and i realy want to get in there with firefox

thanks for help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users