Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keylogger?


  • Please log in to reply
2 replies to this topic

#1 halfnerdhybrid

halfnerdhybrid

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spotsylvania, VA
  • Local time:03:46 PM

Posted 30 August 2008 - 11:29 PM

*sighs* this one comes from parernt's keyboard issues...

whenever i press the "e" key, it adds extra characters to the text that have to be backspaced, like so: erla/s8de

all that from one press of the e key...and now the "l" key is acting up as well.

my mom thinks it's a keylogger or trojan, but could it be a faulty keyboard?

i have no clue. all i know is, it's downright irritating, and slightly worrisome, especially to her

any help is much appreciated, before the backspace key breaks.


~ther'la/s5d2f;e

BC AdBot (Login to Remove)

 


#2 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,259 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:03:46 PM

Posted 31 August 2008 - 12:35 AM

Hmmm, don't sound like any Keylogger I've heard of, but I've been wrong before. Do you have another keyboard you can hook up and see if it does the same thing? :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#3 halfnerdhybrid

halfnerdhybrid
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Spotsylvania, VA
  • Local time:03:46 PM

Posted 28 September 2008 - 02:26 PM

ergh... we had it fixed for a while, dont know how... but it's doing it again.... and i have no idea, but thanks for the tip, i'll give it a shot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users