Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100 Mbps Wireless Connection (working)?


  • Please log in to reply
1 reply to this topic

#1 Rayvn

Rayvn

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Illinois
  • Local time:05:05 PM

Posted 30 August 2008 - 10:05 PM

I have a laptop with a wireless card, and on one particular connection I sometimes connect to, I may get a second networking icon in my system tray (this icon looks different from the one icon I normally have, in that the new icon shows two computer moniters, and the regular icon shows only one moniter). This icon, upon mouseover is called "Internet Connection," and shows a speed of 100mbps. (My regular card is called "wireless connection"). There are no options on the context menu for the new icon to go to any sort of control panels, and my network connection CP looks exactly the same as it always does, with one enabled connection, one connection which I have manually set to 'disabled' (and required wires if it were to be enabled), and the 1394 (Firewire port; Microsoft :X :\). However, this icon apprently does not always show up while on the Linksys connection over here, because this extra icon did not show up last night.

The strange thing is, my computer actually DOES run a LOT faster (internet I mean) whenever this icon decides to show up, and I only have one wireless card!

This computer is using a complete-clean install of Windows XP Home, and every last change made to the system, including a link to full hardware specs, can be seen at http://www.geocities.com/slimshadybsb/changelog.txt. I originally installed only one driver; that of the wireless card; and any susequent changes including driver installs are listed at that link.

So... what is this icon and how can I get it to show up more often?!

Edit: Note: I have not ever seen this icon while being disconnected from the Linksys SSID network I am referring to, but it has only been two days since the clean install of windows, and I have only connected to this connection a few times. I have frequently connected/disconnected from Panera, and there has never been a similar icon while there.

Edited by Rayvn, 30 August 2008 - 10:06 PM.


BC AdBot (Login to Remove)

 


#2 Phantek

Phantek

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 31 August 2008 - 11:29 AM

Do you happen to also have a physical connection to your computer? Usually the two-monitor icon shows a wired connection, or your local area network. Sometimes it will even show up if you are not connected to it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users