Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Free Version 8 Update Problems


  • Please log in to reply
1 reply to this topic

#1 frankblourtango

frankblourtango

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:philly
  • Local time:07:09 AM

Posted 30 August 2008 - 05:55 PM

I have two computers here at home, a Vista desktop and an XP laptop, and one XP laptop at work with AVG Free 8 installed. I am having trouble on all three with the latest update. Anyone else?

Shoot :thumbsup: I didn't see the other post about this. Wish I could delete.....

Edited by frankblourtango, 30 August 2008 - 06:00 PM.


BC AdBot (Login to Remove)

 


#2 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:12:09 AM

Posted 30 August 2008 - 08:53 PM

There are workarounds as you seem to have found, LOL.

But my advice is to replace AVG with AVAST. Protects everything beautifully without any problems.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users