Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Userinit Error Help! Please....


  • Please log in to reply
No replies to this topic

#1 pr4fa

pr4fa

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:06 AM

Posted 30 August 2008 - 01:40 PM

Hi everyone,
My problem seems to be well documented.
Log on, userinit error along with the multiple 0000s and a 5 - then no desktop and can only access programs via task manager.
However, nothing I try here seems to be working....
I have tried F8 and safe mode, going thru Administrator as suggested but guess what.....userinit error!
I have tried downloading OTMoveIt2 - had to download via usb from another computer because wouldn't give me an option to save here - but gives me no corresponding dates.
Have tried the link at kellys but once again, will give me no option to save....
and as a last resort, have tried a complete reinstallation of windows but the F2 boot command only results in a near evacuation of the building because of the fire-alarm like sound effect - the computer is completely oblivious to anything command.....
What can I do?
Any suggestions?
Am using an Acer Aspire 9500 with Windows NT install...
History tells me last visited sites have only been gf on friendster, no other downloads....
Help!!! Please!!!!!

Edited by Orange Blossom, 30 August 2008 - 09:24 PM.
Move to more appropriate forum. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users