Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Quick Question

  • Please log in to reply
1 reply to this topic

#1 huMAC


  • Members
  • 153 posts
  • Location:Barling, AR
  • Local time:11:23 AM

Posted 30 August 2008 - 11:40 AM

Right-click "My Computer", and select "Properties". Click the "Advanced" tab.

Under "Performance", click the "Settings" button. Go to the advanced tab in the window that that brings up.

Make sure under "Memory usage" that you've got "Programs" selected rather than "System Cache".

If I perform this, would it effect my computer in anyway? Because those instructions are my solution to my iTune problem.

BC AdBot (Login to Remove)


#2 trashcan7


  • Members
  • 402 posts
  • Gender:Male
  • Local time:09:23 AM

Posted 30 August 2008 - 11:54 AM

As far as I know, if you're on a personal computer, then you should mark "programs" because it would run better. If the computer is like a workstation or something then you would want "system cache"
It doesn't affect your computer drastically, just how it allots the memory.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users