Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

i cant open the control panel


  • Please log in to reply
4 replies to this topic

#1 minige

minige

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 22 April 2005 - 05:41 PM

Hi i am operating XP Home and everytime I open the control panel i get a window saying that WE has encounted a problem and needs to shut down, It then goes blank and an empty desktop shows and eventually the icons.
Please help as I am having all sorts of probs...this is one of many
Thanks
Minige

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:12 PM

Posted 22 April 2005 - 06:00 PM

Using Internet Explorer (Firefox doesn't work on this site) scan your computer for malware:

http://housecall.trendmicro.com/housecall/start_corp.asp

Let it fix what it finds.

Then go to Microsoft and download, install and update the Microsoft Anti-Spyware application. Run it and let it fix whatever it finds.

http://www.microsoft.com/downloads/details...&displaylang=en

Reboot after each and then come back and tell us what happened.

#3 minige

minige
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 22 April 2005 - 08:30 PM

Ok I downloaded and ran the anti virus - that came up clean ( I normally use nortons and keep my nav defs up to date)
I then downloaded the microsoft spy ware prog and as I started to install a window popped up saying ""Windows Installer could not be accessed either it is running in safe mode or if the windows installer is not correctly installed. Contact your support personnel for assistance."

Before contacting you I tried to load XP Office and I got the same message.

Thanks

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:12 PM

Posted 22 April 2005 - 09:27 PM

Have you recently downloaded or installed SP2?

If you have, Microsoft has free tech assistance for those who have been deleteriously affected.

Microsoft Security Product Support Policy

Technical support is available from Microsoft Product Support
Services at 1-866-PC SAFETY (1-866-727-2338). There is no
charge for support calls associated with security updates.
International customers can get support from their local Microsoft
subsidiaries. Phone numbers for international support can be found
at: http://support.microsoft.com/common/international.aspx

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:05:12 PM

Posted 22 April 2005 - 11:04 PM

Try this:
kellys-korner
#256 on the Left.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users