Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sounds....


  • Please log in to reply
1 reply to this topic

#1 Machineking

Machineking

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 30 August 2008 - 03:58 AM

Hey guys, I have not been able to figure out what is wrong with my computer!!!

For about 2 months now, it has been making a very strange and annoying sound that is causing it to lag during games. It is this strange chugging sound and I cannot figure where it is coming from. I blew out my computer thinking it was too dusty. Did not work. I cannot tell if it is heat related or what.

It does not just do this while I am trying to own noobz, but it also does all the time, unless I shut it down for about 2 hours and then after starting it, it will come back again. Very annoying. Any suggestions????

BC AdBot (Login to Remove)

 


#2 Machineking

Machineking
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:52 PM

Posted 30 August 2008 - 05:07 AM

Well it turns out it is my Fan on the graphic card, it just doesnt do its job and its makes that noise. It is really pissing me off. It spins, stops. Spins, stops. An endless cycle than I cannot fix. I guess I have to buy a new GFX.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users