Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox3 And Mcafee Site Advisor Problems


  • Please log in to reply
1 reply to this topic

#1 Nawtheasta

Nawtheasta

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Location:New England, USA
  • Local time:07:42 PM

Posted 30 August 2008 - 12:06 AM

Dear Community
I recently installed Fire Fox 3. Since I did this the McAfee Site advisor check marks that use to be adjacent to Google search results are no longer there. I have site advisor 26.6 . The icon for site advisor is in a tool bar at bottom right. Under settings the “Enable safe browsing button” and “Display safe search icons’ items are sill checked.
I assume that there is some sort of comparability issue with either McAfee or Fire Fox 3. Does anyone know if a fix or update will be coming out to address this issue?
Thanks
Nawtheasta

BC AdBot (Login to Remove)

 


#2 AlchemicEND

AlchemicEND

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kentucky
  • Local time:06:42 PM

Posted 30 August 2008 - 10:22 PM

This happens every now an then for me, it usually comes back on it's own eventually. Not really sure what the cause behind it is though.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users