Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop's Sound Skips!


  • Please log in to reply
No replies to this topic

#1 Kibou

Kibou

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:08:37 PM

Posted 29 August 2008 - 10:09 PM

I was watching a video earlier today when my laptop's sound skipped some. Every now and then it'll do it. It just started today and it's irritating. I haven't dropped it or done anything that might have damaged any components, so what's up? Is my sound card busted? :thumbsup: UPDATE: I disabled and reinabled my speakers and the problem seems to have gone away. Do I still need to do anything else?

I'm running Vista 64 bit on a Toshiba Satellite laptop..it's a good machine..most of the time.

Edited by Kibou, 29 August 2008 - 11:23 PM.

Posted Image

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users