Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Network Drivers Will Not Install...

  • Please log in to reply
1 reply to this topic

#1 madman6510


  • Members
  • 384 posts
  • Gender:Male
  • Local time:11:16 AM

Posted 29 August 2008 - 06:02 PM


Upgraded my gaming rig from 2GB to 4GB of RAM. Only recognizes 3GB... crap, I forgot I need 64 bit for that much.

So I go and download the 64 bit version of Vista (Don't ban me! It's legal, I get it through my school), burn, and install. The new install loads up, and... no network connection? That's strange, usually it automatically recognizes the NIC. So I go to the Lenovo driver website, and look at the specs for my system... "Drivers are native to Operating System" (Umm... no. I don't really think so. Stupid Lenovo). After about half an hour of pecking around, I find the "give me the drivers anyways link" and download the drivers. Run the unpacker, found the x64 installer, ran em. Loading.... loading... loading... loading? Status bar stops about 95% of the way there, and there it will stay for all eternity.


Anyone got working drivers?

700W CPU
9800GTS 640MB
Lenovo 3000 J115
Windows Vista Ultimate
EDIT: Integrated networking, thought that little addition might be just a LITTLE important :huh:

Edited by madman6510, 29 August 2008 - 06:14 PM.

BC AdBot (Login to Remove)



#2 usasma


    Still visually handicapped (avatar is memory developed by my Dad

  • BSOD Kernel Dump Expert
  • 25,085 posts
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:16 AM

Posted 30 August 2008 - 05:49 AM

Try the 64 bit drivers here: http://www.broadcom.com/support/ethernet_nic/netlink.php

Edited by usasma, 30 August 2008 - 05:49 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users