Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help!


  • Please log in to reply
No replies to this topic

#1 lga24

lga24

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 28 August 2008 - 09:06 PM

I'm posting this in this forum as well as the Am I Infected? forum because I'm THAT DESPERATE!!!

I knew I had a virus when my I started getting pop-ups and other things that wouldn't go away. One said "spyware detected, please download...." and I knew it was fake so I didn't click it. another was an accept/decline box for some "Antivirus XP 2008" that I also knew was fake. I was getting error messages for things that I've never seen before and the screen kept flickering. This is what bugged me the most: pressing CTRL+ALT+DEL wouldn't bring up my task manager; all I got was an error message that read "Task manager has been disabled by system administrator." and I'M THE SYSTEM ADMIN... I never did that! To make matters worse, I kept getting porn pop-ups... vomit.

I tried running my antivirus programs to get rid of them. I ran Symantec Antivirus because that's what my college requires us to use. I also used Spybot Search & Destroy. Neither of these could download the latest updates, as they kept giving me error messages. I ran them anyway, knowing these programs weren't up to date, figuring I didn't have anything to lose. They both came up with a few things and I took care of those things, but I still had the same problems as before.

Luckily, I haven't left for college yet so I have access to my Mom's desktop computer (My laptop is the one giving me problems). I stumbled upon bleeping computer and found the tutorial titled "How to remove a Trojan, Virus, Worm, or other Malware". It told me to download Autoruns, which I did. I followed every instruction on how to use the program. Every single file that Autoruns came up with, I searched against the Startup Database. If it had a big red X next to it, I deleted it. If I wasn't sure or the database didn't recognize it, I left it.

Went to restart my computer in safe mode because I didn't have the patience to run the Autoruns with all the popups. I figured it would be easier to run Autoruns in safe mode. So I reboot in safe mode, and get to the startup screen where I have to type my password. The password goes through, the computer flashes my desktop, then returns to the previous screen and says "Saving your settings" as if it were shutting down. Try my password again. Does the same thing. Tried my password a couple more times until I realized I must have done something wrong in Autoruns.

Then I start reading around in forums on bleeping computer, and from reading other responses, I realize I deleted stuff on Autoruns that I wasn't supposed to. Some of them were svchost, shell32, etc. How could this be if the Startup Database told me they were viruses????

Now I can't even get to my desktop to back up files, get to system restore, etc.

I'm royally screwed. CAN ANYONE HELP ME???

Edited by lga24, 28 August 2008 - 09:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users