Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Turn Of Ics In Xp Home.


  • Please log in to reply
4 replies to this topic

#1 Calvinder

Calvinder

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:08:37 PM

Posted 28 August 2008 - 01:32 PM

Hello all


How do I turn of ICS in XP Home.
The way it says to get there for Xp pro dose not work.
Some say you cant ICS with home but I know I was doing it.

I keep getting a warning in my event viewer/ System
“The DHCP allocator has detected a DHCP server with IP address 192.168.0.1 on the same network as the interface with IP address 192.168.0.13. The allocator has disabled itself on the interface in order to avoid confusing DHCP clients.” And when it dose this I lose internet for a few seconds.

I had ICS turned on months ago but do not need it now and I am sure this is my problem.

Also when I send an email from Thunder bird I get a warning that
You have attempted to establish a connection with “oax.cableonline.com.mx”, However the security certificate presented belongs to “Localhoast”.
This happens on my desk top that was sharing the internet and not on my lap top that is on the same router.
I think I remember “localhoast” was part of the ICS.

If someone could help that would be great
Calvin

BC AdBot (Login to Remove)

 


#2 dbough

dbough

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New York
  • Local time:08:37 PM

Posted 28 August 2008 - 04:19 PM

http://www.practicallynetworked.com/sharing/xp_ics/
Everything has a beginning and an end. Life is just a cycle of starts and stops. There are ends we don't desire, but they're inevitable, we have to face them. It's what being human is all about. -Jet Black; Cowboy Bebop

-CCVP

Well, Technically ...

#3 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:08:37 PM

Posted 28 August 2008 - 04:55 PM

Thanks dbough
But unless I am missing something I think this is still only talking about XP PRO Not home.

When it says
Open the Network and Dial-up Connections folder. Then right click the Internet connection that you want to share and select Properties.

The Properties sheet shows the network components associated with the connection.

Click the Advanced tab, then check Allow other network users to connect through this computer's Internet connection.

In XP home this is not there. All that is on the advanced tab is firewall settings

#4 Calvinder

Calvinder
  • Topic Starter

  • Members
  • 118 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Mexico
  • Local time:08:37 PM

Posted 30 August 2008 - 04:58 PM

I figured it out. Right click, MY COMPUTER, select MANAGE. Under SERVICES AND APLICATIONS, select SERVICES. Find WINDOWS FIREWALL INTERNET CONNECTION SHARING. STOP the service and set it to MANUAL.

Well see if this solves my problems.

Calvin

#5 mommabear

mommabear

  • Members
  • 492 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 31 August 2008 - 11:59 AM

Glad you found it! I was sure it was in Services, but I kept looking for ICS, without the Windows Firewall. (Which I disabled from the get-go.)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users