Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Cannot Add Printer

  • Please log in to reply
1 reply to this topic

#1 gophie


  • Members
  • 4 posts
  • Local time:01:37 AM

Posted 28 August 2008 - 10:42 AM

I tried to install a printer a couple of weeks ago but it failed and I uninstalled the software for it. Just tried to add a printer again and I get a message coming up saying that I cannot add a printer. As soon as I click add printer I get the message come up.Tried going in as administrator but get same result. Looked in services as a number of people suggested that the print spooler may be not working but it doesnt even appear in the list.

Tried doing a restore to an earlier point but still get same result. Any ideas please, someone has suggested that I may have to reload vista?

BC AdBot (Login to Remove)


#2 Jacee


    Bleeping around

  • Malware Response Team
  • 3,716 posts
  • Gender:Female
  • Local time:04:37 PM

Posted 28 August 2008 - 02:35 PM

See if this article will help:

MS MVP Windows-Security 2006-2016
Member of UNITE, the Unified Network of Instructors and Trusted Eliminators

Admin PC Pitstop

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users