Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cd Autorun Not Working!


  • Please log in to reply
4 replies to this topic

#1 Fortknox

Fortknox

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lagos, Nigeria
  • Local time:02:25 PM

Posted 27 August 2008 - 08:47 AM

Goodday, I'm having problems whenever a software installation CD is inserted into my CD Drive, it displays the folders / contents of the CD instead of Autorun, please do help!!! :huh:
Posted Image

BC AdBot (Login to Remove)

 


#2 stupidhomer

stupidhomer

  • Banned
  • 47 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 27 August 2008 - 10:05 AM

Right click on the cd drive, go into the autoplay tab, change the default action for software/programs to open, or change all of them to "Ask me every time".

Edited by stupidhomer, 27 August 2008 - 10:06 AM.


#3 Duceyco

Duceyco

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:25 PM

Posted 03 December 2008 - 10:05 AM

I had this problem. All Autoplay features for USB, Firewire, etc. is working but the Disc drive was not happening :huh: . Only way to get in was to right click and Explore. I ended up correcting it by enabling a registry setting.

Open regedit.

Here is the registry path:
HKEY_LOCAL_MACHINE\SYSTEM\CONTROLSET002 or CONTROLSET003\SERVICES\cdrom\

See the AutoPlay entry. If the number in the () at the end is 0, then it is disabled. Change this value to 1.

Exit out of the registry and reboot.

As soon as I rebooted, the Autoplay opened on every CD and DVD since. :huh:

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:25 PM

Posted 03 December 2008 - 04:29 PM

STANDARD BLEEPING COMPUTER CAVEAT:

Backup your registry before attempting a registry edit. One little mistake in the wrong area can render your system unbootable.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 -Cloud

-Cloud

  • Members
  • 121 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:25 PM

Posted 07 January 2009 - 03:31 PM

can anyone help me out with this, im facing similar problems regarding the autorun feature/function as well but im using windows xp sp3 instead of vista, ive tried researching and still have not found a solution.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users