Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Exchange Will Not Stop Sending "out Of Office"


  • Please log in to reply
1 reply to this topic

#1 geek707

geek707

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 26 August 2008 - 05:22 PM

Exchange server 2003. I returned to the office and when Entourage asked if I wanted to turn OOF off I selected yes. Checking Outlook, and Exchange web access, everything shows that I am in the office. Exchange however is still sending my OOF message. I have had to disable OOF at the server to get it to stop.
Any ideas?

BC AdBot (Login to Remove)

 


#2 Uraiser

Uraiser

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX
  • Local time:03:42 AM

Posted 27 August 2008 - 11:36 AM

sounds like outlook is not communicating with the server properly, have you tried restarting outlook? Or the server itself?

Edited by Uraiser, 27 August 2008 - 11:36 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users