Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Starts, But Has Blank Screen. Gpu And Overclocking Changes


  • Please log in to reply
2 replies to this topic

#1 downhill_biker

downhill_biker

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:15 AM

Posted 26 August 2008 - 04:40 PM

Hi, I am new to the forum, so I hope I can get the help I am seeking through all of your expertise.

OS: Windows Vista (64 bit)

Two days ago I was playing COD4 when my computer started having problems with the display driver. So I went to nVidia and downloaded the latest drivers for my 8800GTS (320MB)

After the driver downloaded and installed, the computer restarted to finish install, and when it rebooted I decided to go into BIOS and change some settings and overclock some things. I changed the CPU frequency to 240, the multiplier to 12x, and the PCIE clock to 130. I had done all of these things before with the help of a friend over the phone, and this time they messed up.

When I tried restarting computer again, it would start, but not display anything.

I removed the CMOS battery and moved CMOS reset jumper from 1-2 pin to 2-3 pin, in hopes of reseting anything I did in BIOS. I also have removed GPU and cleaned computer including GPU.

I dont know where to go from here, any help would be greatly appreciated.

Here are all the computer specs:

Biostar TF520-A2 motherboard
AMD 5200+ AM2 socket
evga 8800 GTS 320mb graphics card
4GB kingston 800mhz RAM
2GB Gskill 800mhz RAM

BC AdBot (Login to Remove)

 


#2 downhill_biker

downhill_biker
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:15 AM

Posted 26 August 2008 - 05:10 PM

so i am working on it, and tried the memory. removed all of the sticks and put them in one at a time in each of the slots and the computer started every time.

so i put them all back in and started and it was fine. went to BIOS and checked to make sure everything was back to "stock"

then booted and message came up:

File: \Window\system32\windload.exe
Status: 0xc00000e9
Info: Unexpected I/0 eo has occurred

Press enter to continue

so i pressed enter, and chose to start Vista, and the same message came up 3 times
so then chose "memory diagnostic" and started that, and currently it is running, checking for memory problems.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,384 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:15 AM

Posted 27 August 2008 - 11:30 AM

http://www.bleepingcomputer.com/startups/W....exe-10921.html

http://www.winvistatips.com/help-required-...oot-t90511.html

Worth a look :thumbsup:.

Louis

Edited by hamluis, 27 August 2008 - 11:31 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users