Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Scrolling In Windows Xp Ie 6. Help Please


  • Please log in to reply
4 replies to this topic

#1 billybonzo

billybonzo

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 26 August 2008 - 12:10 PM

Evening all, ive reformatted my laptop with xp service pack 2 and ever since the pages in IE appear to be on acid, when i move the page up and down it moves in an almost tidal way, its very hard on the eye not to mention annoying as hell, please can somebody help

Thanks.

BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:07 AM

Posted 26 August 2008 - 12:31 PM

Did you reinstall the graphics drivers?

#3 billybonzo

billybonzo
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 26 August 2008 - 01:32 PM

Not sure about that, how would i find them ?

thanks

#4 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 26 August 2008 - 01:53 PM

Hello billybonzo,

Another possibility might be the setting of the "Smooth Scrolling" option in Internet Explorer. I'm using IE7, but I think this option also exists in IE6.

In IE7, at Tools, Internet Options, Advanced (tab), the checkbox for "Use smooth scrolling" is under the "Browsing" category in the list. Change the value (checked vs. unchecked) and see what happens. If you don't like the results, just change that setting back to what it was originally.

#5 billybonzo

billybonzo
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:07 AM

Posted 26 August 2008 - 02:09 PM

Hi, all sorted now, was the drivers, thanks all




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users