Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN, doesn't have msn sounds


  • Please log in to reply
1 reply to this topic

#1 vtrain

vtrain

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 21 April 2005 - 06:49 PM

My sounds and everything work on my computer. Although, I can't get my msn sounds to work. I don't know what to do. Ive tried uninstalling msn; and reinstalling. Still it doesn't work. Can someoen hel me solve this problem.

U can e/mail me at //Mod edit: e-mail link remove to protect from Spam bots. Responses in this thread help all here.

Thank you for your time, and help. It is very much appreciated.

Edited by KoanYorel, 21 April 2005 - 07:38 PM.


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,640 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:05:05 AM

Posted 24 April 2005 - 12:48 AM

Go into the options of MSN and see if you disabled the playing of sounds




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users